Tool Bars, Palettes, and Context Menu

FormIt has a simple icon based interface, with only a few user interfacve components to learn

Tool Bars

The Standard toolbar is split into the following sections. You can optionally enable, disable and arrange individual sections using the Window menu.

File

The File Tool Bar is found at the top of the screen. The tools here will help you create, edit, and share your design

  1. File menu with file operations like Open, Save, Export
  2. Undo
  3. Redo

Geometry

  1. Selection and area selection filters
  2. Measure Distance and Measure Angle tools
  3. Section Planes
  4. 3D Sketching Tools
  5. Primitive toolbar
  6. Advanced Geometry toolbar with Join, Cut, Sweep, Loft, Shell
  7. Groups Toolbar

Settings

  1. Settings
  2. Touch Mode
  3. Collaboration
  4. A360 Log in
  5. Information help and Links

Design

  1. Location
  2. Sun, Shadows and Solar Analysis
  3. Energy Analysis

Palette

The Palette Tabs are found at the right side of the screen. The tools here will help you manipulate and organize the elements you've created in the model

Properties

Materials

Layers

Scenes

Visual Styles

Groups Tree

Dynamo

Levels

Content Library

Undo Manager

Context Menu

The Context Menu is a circular menu with options to edit the selected element. You invoke it by right-clicking.The context menu will show you different tools depending on what you have selected.

Keyboard Shortcuts

The Keyboard shortcuts in FormIt are accessible via the Edit menu, preferences... and can be customized

results matching ""

    No results matching ""