Toolbars and Palettes

Toolbars

The Standard toolbar is enabled by default, but is split into the following sections. You can optionally enable, disable and arrange individual sections using the Window menu.

File

  1. File menu with file operations like Open, Save, Export

  2. Undo

  3. Redo

Geometry

  1. Selection and area selection filters

  2. Measure Distance and Measure Angle tools

  3. Primitive toolbar

  4. Advanced Geometry toolbar with Join, Cut, Sweep, Loft, Shell

  5. Groups Toolbar

Settings

  1. Settings

  2. Touch Mode

  3. Autodesk account login

  4. Information help and Links

Design

  1. Location

Palette

Properties

Materials

Layers

Scenes

Visual Styles

Groups Tree

Dynamo

Levels

Content Library

Undo Manager

Context Menu

Right-click an element in the 3D canvas to bring up a menu of commands and modifications you can take on that type of geometry. Hover over the icons to see their names.

Keyboard Shortcuts

Customize your keyboard shortcuts in FormIt in Edit > Preferences > Shortcuts.